[mythtv-users] problems with ivtv and fc2 following Jarod's guide

Jason Blair jrblair at gmail.com
Thu Sep 30 17:48:48 EDT 2004

Hello,  I have been following Jarod's guide for installing MythTV on
FC2.   I have run into an error while trying to install ivtv.  Here is
the error:

The following packages have unmet dependencies:
  kernel-module-ivtv-2.6.8-1.521: Depends:
/lib/modules/2.6.8-1.521/updates/drivers/media/video/msp3400.*o but it
is not installable
E: Broken packages

Can anyone shed any light on what may be going wrong?


More information about the mythtv-users mailing list