[mythtv-users] mythtv dialog focus and guide problem

Fred Squires fsquires at gmail.com
Tue Sep 28 09:35:10 EDT 2004

On Tue, 28 Sep 2004 14:25:16 +0300, Tomi Makinen <makinen at gmail.com> wrote:
> I am running mythtv full screen.
> I tried to change IceWM  and I think those problems did not happen so
> often, but it had a
> downside. It blanked the screen every now and then and I could not get
> it of with remote ..
> well sometimes I could... I did not find any configuration to remove
> this blank screen thing..
> It was really ugly WM, but it was fast.
> I have mythtweb and I like it, but I always have to fetch my laptop to
> use it. Built in
> program guide is really cool when it works. I only have 5 channels
> configured so everything
> filts well in screen and it is fast to use.
> - McIne -
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

I have these same problems.  I'm also using FC1, with KDE as my window manager.

It looks to me like a focus issue, not a screen painting issue.  I
have to escape to the menu to try again, and sometimes it will take
several tries before a usable menu opens.

I think there have been some updates to the rpm's since I went to .16
so that might be my problem, but the focus was an issue with .15 as


I probably still have a few gmail invites.
Drop me a line (off list) if you'd like an account.

More information about the mythtv-users mailing list