[mythtv-users] Re: AMD64 and FC2 installation problems

John Harvey john.p.harvey at btinternet.com
Mon Sep 27 14:21:33 EDT 2004

I did work on an issue for someone running myhth on a 350 and I thought
everything was running there including X and all the decoder as well so 
I believe its possible to get myth & a 250 running on x86_64. We just need
to work out whats wrong with the decoder. 

I would suggest moving to the latest ivtv release, they are a lot more
stable for me,  and then if you still have problems enable debugging and
report the output to the ivtv-devel list.


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-
> bounces at mythtv.org] On Behalf Of Axel Thimm
> Sent: 27 September 2004 18:42
> To: Discussion about mythtv
> Subject: [mythtv-users] Re: AMD64 and FC2 installation problems
> On Mon, Sep 27, 2004 at 09:23:04AM -0700, Brad Fuller wrote:
> > Thanks Axel. I've subscribed (I think. No "thanks for joining" email
> yet!)
> >
> > Further question: even though some mythtv modules are not yet ready for
> > 64bit, the main ones seem to be there. Can I still run mythtv for the
> > most part (considering I get ivtv running, of course)
> Yes, that's what they are there for. Also giving positive feedback to
> mythtv that these components work properly will be greatly appreciated.
> > Or should I use another motherboard?
> If you want a complete working mythbox today avoid x86_64. Using the
> same hardware in 32 bits should be OK, though.
> --
> Axel.Thimm at ATrpms.net

More information about the mythtv-users mailing list