[mythtv-users] Re: problems making mythstream

Christopher Holmes chris.monkey at gmail.com
Fri Sep 24 12:31:40 EDT 2004

The correct package is XFree86-devel (case sensitive).  

I found it by looking at the FC1 packages available on
They're probably on the CD set, too.

Apt-get also installed  fontconfig-devel freetype-devel pkgconfig.

Make completed OK, though I'll have to wait to test it until I get
home from work.

Thanks for the help.

On Fri, 24 Sep 2004 09:47:45 -0500, Jason Lee
<mailinglists at theleehouse.net> wrote:
> Hash: SHA1
> Christopher Holmes wrote:
> | No replies, so I tried installing it all manually and discovered my
> | FC1 install uses XFree86, so so all the x.org packages conflict with
> | what's already installed.
> |
> | Can mythstream be built against FC1 with XFree86?  If so, how?
> I did (though I'm not on FC2).  I don't remember the exact package name,
> but you probably want something like XFree86-devel (apt-cache search
> XFree86 to get the right name).  There are more deps than that (fftw
> 2.x, for example), but that should get you going in the right direction...
> - --
> jason lee
> Steeplesoft -- http://www.steeplesoft.com
> README.txt  -- http://jason.theleehouse.net
> Bosco       -- http://bosco.sourceforge.net
> Public Key  -- http://jason.theleehouse.net/pubkey.asc
> Version: GnuPG v1.2.4 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
> Q3L3i7E0vFcMEaCzBN4/PB4=
> =9vXN

More information about the mythtv-users mailing list