[mythtv-users] Re: problems making mythstream

Christopher Holmes chris.monkey at gmail.com
Fri Sep 24 10:13:46 EDT 2004

No replies, so I tried installing it all manually and discovered my
FC1 install uses XFree86, so so all the x.org packages conflict with
what's already installed.

Can mythstream be built against FC1 with XFree86?  If so, how?


> I'm trying to install mythstream and am getting errors about Xlib.h
> not found. I've poked around on the web and found that I need the
> package xorg-x11-devel. I can't seem to find this package with
> apt-get or yum. I found plenty of .rpm files with google, but there
> are a ton of dependencies when I try to install.
> Is there an easy way to get this installed without manually installing
> all the dependencies?
> I've got a Fedora Core 1 box & installed mythtv according to Jarod's
> guide. I've kept current with apt-get.
> Thanks,
> Chris

More information about the mythtv-users mailing list