[mythtv-users] apt-get trouble Mythtv 0.16

Jarod Wilson jcw at wilsonet.com
Thu Sep 23 18:08:21 EDT 2004

On Thursday 23 September 2004 14:25, Tim Lewis wrote:
> I am tring to install MythTv .16 on redhat 9
> I did the following
> apt-get update
> apt-get dist-upgrade
> Now I get the following error:
> [root at frontend2 apt]# apt-get install  mythtv-suite
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed.
> when I try to apt-get install xmltv-grabbers it get:
> The following packages have unmet dependencies:
>   xmltv-grabbers: Depends: perl(XML::Twig) (>= 3.10)
> E: Broken packages

Looks like perl-XML-Twig for RH9 got blown away for some reason. cc'ing the 
atrpms-devel list on this one.

You can apt-get install all the myth sub-packages individually for the time 
being, xmltv isn't needed in the US anymore, and is only a dependency of 

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040923/99048ca6/attachment.pgp

More information about the mythtv-users mailing list