[mythtv-users] 0.16 - Protocol version mismatch

Philipp Herz p.herz at webarts-networking.de
Tue Sep 21 06:24:03 EDT 2004

> On Tue, 21 Sep 2004 09:07:37 +0200, Philipp Herz
> <p.herz at webarts-networking.de> wrote:
> > I then thought of having to upgrade my backend as well. After emerging
> > myth-0.16 on the backend nothing changes. Same error. I then read about
> > CVS-version. I also compiled the CVS-version, but the error message is
> > still the same.
> If you're still seeing that message your backend wasn't upgraded...
> Did you stop the backend and restart it?

Thanks for replying!

I also thought of mixing different backend versions. I did the following 

* didn't start mythbackend for /etc/init.d/mythbackend
* binary check # which mythbackend
* version check # `which mythbackend` --version
=> library-versions of FRONT & BACKEND are the same

meanwhile i'm trying  mythtv-0.16.tar.bz2, but after compiling the backend 
start (watching logfile) without errors. and when i look for the processes 
(ps axl) it's gone. 

Please make further sugestions/explanations on this protocol-mismatch-problem.

Thanks Philipp

More information about the mythtv-users mailing list