[mythtv-users] 0.16 - Protocol version mismatch

Philipp Herz p.herz at webarts-networking.de
Tue Sep 21 03:07:37 EDT 2004

Hi Guys,

This is my first posting today, but i'm with myth quiet a while. No noob to 
linux. (not native speaking english)

After searching google and this list i haven't found a solution to my problem. 

* backend:	pc		Gentoo, myth-0.15.1->myth-0.16->myth-0.16CVS
* frontend:	xbox	gentoox, mythfrontend-0.16
			xbox	xebian, myth-0.16

I've installed the new version (0.16) on my frontend boxes. When first trying 
to connect to my (ONLY) backend, i found the following log entry:

"MainServer::HandleVersion - Client speaks protocol version 13 but we speak 

I then thought of having to upgrade my backend as well. After emerging 
myth-0.16 on the backend nothing changes. Same error. I then read about 
CVS-version. I also compiled the CVS-version, but the error message is still 
the same.

Would you please give me a hint

Thanks Philipp

More information about the mythtv-users mailing list