[mythtv-users] no mythvideo rpm at ATrpms for FC1

Travis Osterman tosterman at gmail.com
Fri Sep 17 22:42:14 EDT 2004

I was upgrading to 0.16 tonight using apt on my FC1 system and got
most of mythtv to upgrade without problem.  The only issue was that
mythvideo didn't install (I had mythvideo 0.15 previously).  When I
tried to install it:

[root at mythtv root]# apt-get install mythvideo
Reading Package Lists... Done
Building Dependency Tree... Done
Package mythvideo has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list
E: Package mythvideo has no installation candidate

So I checked out Axel's site (http://atrpms.net/dist/fc1/mythvideo/)
and noticed only a src.rpm file.  The FC2 version
(http://atrpms.net/dist/fc2/mythvideo/) has the i386.rpm, however.

I was wondering if I should wait and see if Axel is going to release
the FC1 rpm and use apt, downlod the src.rpm and build my own, or
attempt to use the fc2 rpm.  I would prefer the former.

May thanks goes to you Axel for making my myth maintenance painless
and to the developers for their dedication to this great project.

-- Travis

More information about the mythtv-users mailing list