[mythtv-users] FC2 and IvyTV Problems and Questions

Dave Meador dave at meadorsite.com
Thu Sep 16 20:38:13 EDT 2004


> I ran mythtvsetup and checked that the IP addresses for the Master
> Server and Backend are set to I also changed the hostname
> for MasterServerIP and MasterServerPort to I still get a
> black screen with the "Remote encoder not responding error" repeating.
> I also tried setting the hostname of the MasterServer* settings to
> replay.cabuki.com. Same thing.

Since your card works with a basic capture test (cat /dev/video0 >
/tmp/test.mpg), I would mention that I had some strange problems with ivtv
builds earlier than 108i where I had a black tv output but fiddled with the
local and glocal alpha settings which would make the output visible.

The commands I tried which magically made the output appear from a
previously black screen:
/usr/bin/ivtvfbctl /dev/fb0 -globalalpha -localalpha 
/usr/bin/ivtvfbctl /dev/fb0 -noglobalalpha -localalpha
/usr/bin/ivtvfbctl /dev/fb0 -globalalpha -nolocalalpha

If one of them makes the video appear, then you may have experienced the
same problem.  I upgraded to ivtv-0.10-108i and things seem smoother, but I
still get crashes, but less often.  If you have an earlier version, you
could try upgrading to that one.  I have been watching and waiting for a
more stable version before I upgrade.  But it seems things are still a bit
buggy, so why paddle against the tide.

> It's the first two lines that concern me. Shouldn't they be something like
> this:
> tcp        0      0  *
> LISTEN      4537/mythbackend
> tcp        0      0  *
> LISTEN      4537/mythbackend
> I'm pretty much grasping at straws, though.
> Jon

That just means that its listening on all interfaces... meaning it should
not prevent anything from working it is less restrictive than specifying the
interface to accept connections on.

Good luck,

More information about the mythtv-users mailing list