[mythtv-users] Myth .16 running great on FC2... one more problem...LIRC

Jarod Wilson jcw at wilsonet.com
Thu Sep 16 19:29:52 EDT 2004

On Wednesday 15 September 2004 21:29, Jim Coates wrote:
> ----- Original Message -----
> From: "Jon Kunze" <jon99ut at gmail.com>
> To: <mythtv-users at mythtv.org>
> Sent: Thursday, September 16, 2004 12:09 AM
> Subject: [mythtv-users] Myth .16 running great on FC2... one more
> problem...LIRC
> >I can't seem to get lirc working with my remote. I had it working with
> > a series 1 tivo remote on FC1, and when I decided to wipe everything
> > clean and start with FC2, I've got everything working except the
> > remote. What is the best approach to start trouble shooting this? the
> > LIRCd seems to load fine, as it says OK when it's loaded. I placed the
> > lircd.conf and lircrc files in the correct spots, but still no
> > response from the remote. Any suggestions would be greatly
> > appreciated. This is the last step to having a flawless Myth
> > installation.
> is irexec running?


irexec is not a requisite for much of anything... irxevent *was* in earlier 
times to send keypresses, but neither gets used much w/Myth's native lirc in 
place. I don't think irexec at all relevant to Jon's problem.

Jon, do you get any feedback if you launch irw and press buttons? If not, what 
do you get from "service lircd status" and what shows up in /var/log/messages 
that might pertain to lirc?

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040916/5f327a26/attachment.pgp

More information about the mythtv-users mailing list