[mythtv-users] Did MythWeb 0.16 fry anyone elses gentoo machine?

Henk Poley hpoley at dds.nl
Thu Sep 16 07:38:11 EDT 2004

Op woensdag 15 september 2004 22:34, schreef Stephen Tait:
> Anyway, the upshot of all this is that *very single page* apache2 serves
> now results in a 403 forbidden, even the basic index.html. I've tried
> mucking around with my config files, uninstalling this hellish
> webapp-config thing, reinstalling apache, and it still won't go away.
> Obviously, permissions are all set fine, and all the error logs say is
> "permission denied". I can't find out what the hell is blocking everything.
> This is turning into the most idiotic "simple upgrade breaks apache"
> escapade I've ever seen!

Well, I never got mythweb working (on a Gentoo system), oh that's not true it 
worked on a blue monday but then some update in Apache broke it. But.. are 
you sure that all directories that need to be traversed by Apache are 
readable and executable by Apache? That's a thing that almost everybody hits 
once in a while.

Just my to eurocents.

 Henk Poley <><

More information about the mythtv-users mailing list