[mythtv-users] compiler error with 0.16

Jason Werpy jwwerpy at gmail.com
Wed Sep 15 14:27:09 EDT 2004

I am trying to compile 0.16 and am getting a compiler error.  Seaching
the list I couldn't find any mention of this particular error.  Has
anyone seen this, and how can I fix it?

../../libs/libmyth/libmyth-0.16.so: undefined reference to `vtable for
MythCDROM Linux'

This happens when mythepg is getting compiled.

Any help on this would be appreciated.

More information about the mythtv-users mailing list