[mythtv-users] gnome-alsamixer package

Scott Francis scott.francis at newisys.com
Wed Sep 15 13:56:27 EDT 2004

You don't have to use the gnome-alsamixer.  There is also just plain alsamixer that should work for you.  They all edit the same files.


-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org]On Behalf Of Nick Bradaschia
Sent: Wednesday, September 15, 2004 11:25 AM
To: Discussion about mythtv
Subject: [mythtv-users] gnome-alsamixer package

Hi eveyone -
I've been working hard at this thing, and decided to give FC2 another
try.  After following Jarod's guide for the umpteenth time, I have it
all working!  The video is in color, the guide updates, it records,
plays back, etc.
I am having trouble getting the sound to work, and I think it has to
do w/ the alsa mixer.  I can't seem to find the APT package for it. 
Is it gone?  When i do a "apt-get install gnome-alsamixer" I get a
message that the package isn't found.  Is there a way around this?
When I look at the /etc/apt/source.list, it seems very short.  It
doesn't seem like it has been updated.
Has anyone else run into this problem?

More information about the mythtv-users mailing list