[mythtv-users] MythWeather/MythMusic 0.16 Gentoo ebuilds don't work

Scott Alfter mythtv at salfter.dyndns.org
Wed Sep 15 02:30:38 EDT 2004

On Mon, Sep 13, 2004 at 06:11:24PM -0400, David Brieck Jr. wrote:
> There is information in the gentoo forums about fixing the problem
> with the whole embedded qt thing. I got around it by just not using
> directfb.

DirectFB isn't in my USE flags, but I went ahead and tried including
"USE=-directfb" anyway...still no joy.

It turns out that I had installed DirectFB at some point (probably to try
getting rid of X), which was causing the MythTV ebuild to bring in
qt-embedded.  After unmerging DirectFB and qt-embedded and re-emerging qt, I
emerged MythTV, MythWeather, and MythMusic.  It didn't try to rebuild
qt-embedded, and all three ebuilds ran without a hitch.

 / v \ Scott Alfter (remove the obvious to send mail)
(IIGS( http://alfter.us/            Top-posting!
 \_^_/ rm -rf /bin/laden            >What's the most annoying thing on Usenet?

More information about the mythtv-users mailing list