[mythtv-users] Sound in FC2 2.6.8-1.521

Wayne Steenburg w.steenburg at myactv.net
Mon Sep 13 16:28:14 EDT 2004

On Mon, 2004-09-13 at 14:22, Jon Kunze wrote:
> I'm currently going through Jarod's guided setup for and FC2 MythBox
> and have hit a snag with my sound card. It's the onboard sound that is
> on the Chaintech MBs, so it's the intel8x0. When I first installed
> FC2, the test sound played fine. I then got to the point where I got
> apt-get and upgraded the kernel as Jarod's specifies in the bottom of
> his guide. I upgraded to the new kernel, rebooted into the new kernel,
> and then removed the old (2.6.5-1.358) kernel from the machine. I then
> went through and got the nvidia drivers functioning properly, and
> moved onto the ALSA install. Before even touching the ALSA stuff, I
> tried to go into the "sound card detection" in KDE and hit the "test
> sound button" and it fails to play. Does the new kernel break the
> sound for the intel8x0 chipsets? Any help would be greatly
> appreciated. I would love to get this machine running in time for all
> the new shows that start tonight and this week. Thanks.
> ______________________________________________________________________
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Hi Jon, I ran into the same trouble yesterday.  After about an hour of
checking modprobe.conf settings creating an .asoundrc file (I guess it
does something) and playing with all the sliders and checkboxes in
gnome-alsa-mixer I got mine to work.  The trick...  clearing the IEC958
Capture Monitor checkbox.  Hopefully that'll do the trick for you as

Wayne Steenburg

More information about the mythtv-users mailing list