[mythtv-users] Probably a dumb apt-get question

Nowhere nowhere at cox.net
Sat Sep 11 21:47:09 EDT 2004

Hey all,

I have the following in my /etc/apt/sources.list file:

# ATrpms for Fedora Core 1
# Possible sections: at-stable, at-good, at-testing, at-bleeding
rpm http://apt.atrpms.net/ fedora/1/en/i386 at-testing
# rpm-src http://apt.atrpms.net/ fedora/1/en/i386 at-testing

I thought that the uncommented line would make the testing repo
available. I had to do a apt-get clean since I was running out of space
and when I did an apt-get upgrade mythtv-suite, it re-downloaded 136MB,
did NOT update anything myth except titivillus and when I ran myth I
just got the old 0.15 version. 

I am assuming somehow I am not seeing the testing repo but I thought I
set the sources.list correctly. I did a apt-get update also and got some
of the same errors I have gotten for a while (output listed below...). 

Fetched 550kB in 5s (101kB/s)
Failed to fetch http://dag.atrpms.net/fedora/1/en/i386/base/pkglist.dag
301 Moved Permanently
Reading Package Lists... Done
Building Dependency Tree... Done
E: Some index files failed to download, they have been ignored, or old
ones used instead.

I was running CVS of myth until 0.16 announcement...

What have I done wrong?


My MythBox:
Athlon XP 2000+, MSI K7N2GM-L, 512MB Kbyte, 80GB Seagate Single Platter,
2xPVR250 Coolmax CX300B Silent PSU, Coolermaster ATC-610BX1 Case, Fedora
Core 1, 2.4.22-1.2179 kernel, ivtv-0.1.9, myth 0.15.20040505.1

More information about the mythtv-users mailing list