[mythtv-users] Re: atrpms error with 0.16 and Titivillus

Axel Thimm Axel.Thimm at ATrpms.net
Fri Sep 10 20:20:23 EDT 2004

On Fri, Sep 10, 2004 at 07:39:38PM -0400, Isaac Richards wrote:
> On Friday 10 September 2004 06:58 pm, Jim Chandler wrote:
> > I tried this.  No go.  I'm running 0.15.1 under FC1.
> >
> > I had to use the nodeps flag of rpm to remove the Titivillus theme.  When I
> > try and do an apt-get install mythtv-suite, it tried to re-install the
> > Titivillus theme, and then give the conflict error.  I've spent about an
> > hour new trying various methods to force it to update to 0.16, including
> > completely uninstalling it.  Even then it will still try and load the
> > theme.  Anyone else have any ideas?
> Looks like you can either:
> - Install from source, and not use the broken RPMs.
> - Wait for the mythtv-suite RPM to be fixed to have the proper dependencies.
> - Remove the mythtv-suite RPM, and install the real packages manually.
> Axel really shouldn't have made the packages public without testing if they 
> installed at all.

Packages are in the "testing" repo. "testing" is intended for wider
testing not production. The packages will move to "stable" when more
positive feedback arrives and such buglets are ironed out.

Having said that the package with the issue is the hyper-convenience
meta-package mythtv-suite for pulling all at once, so it is rather
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040911/8af5e3b8/attachment.pgp

More information about the mythtv-users mailing list