[mythtv-users] Scan for new Music issues

ben at ultraswank.com ben at ultraswank.com
Fri Sep 10 18:25:13 EDT 2004

I have a large (30 gigs) collection of mp3s that I'm trying to import into 
MythMusic that are accessed through a samba share with full read/write 
permissions.  It ran fine for about an hour and then mythfrontend crashed 
to the desktop.  Now whenever I scan for new music it almost immediately 
crashes the frontend.  At first I thought there might be a file with a bad 
id3 tag, so I tried the the directory structure naming route with no luck. 
I'm assuming that there's some file it's choking on, but I'm not getting 
any messages in the either the logs or when I run mythfrontend from a 
shell.  Any ideas?  Is there anyway I can manually run through the process 
and explicitly find what file it's having problems with?  Am I even correct 
in thinking it's a bad file and not something else?

-Ben Newman

"Beer is proof that God loves us and wants us to prosper."
 						-Benjamin Franklin

More information about the mythtv-users mailing list