[mythtv-users] MythTV on AMD64 Gentoo

Ben Whitcher b-whitcher at northwestern.edu
Wed Sep 8 18:59:12 EDT 2004


I run AMD64 Gentoo Linux on my Athlon64 3000+, MSI K8N Neo Platinum,
Hauppauge PVR-250 system.  When I run 'emerge -pv mythtv' I see that
mythtv is masked by ~keyword.  (For those of you unfamiliar with
Gentoo's package management system, a package may or may not be masked,
meaning uninstallable via normal use of the emerge command.  ~keyword,
in my case ~amd64, means that a package is not yet deemed stable my the
people who manage the particular ebuild.)  This is fine: after
installing all of mythtv's required packages, I simply ran the command
'ACCEPT_KEYWORDS="~amd64" emerge mythtv' and the install worked fine.  

Now, in order to get support for my PVR-250, I need to install the ivtv
driver.  I try this: 'emerge -pv ivtv' and see that it is masked, but
this time it is masked by a missing keyword, meaning it is not currently
available for my platform.  Does anyone know how I might get ivtv
installed and get mythtv up and running? 

Thanks for the help.

More information about the mythtv-users mailing list