[mythtv-users] Can apt-get upgrade break an install?

Dave Bush hockeystatman at gmail.com
Tue Sep 7 08:47:58 EDT 2004

On Mon, 6 Sep 2004 22:45:11 -0400, David Lyons <djlyons1 at cox.net> wrote:
> That being said, as a newbie, should I be more careful about running the
> above commands for fear that it may break something mythtv requires.

Depends - what version of Debian are you running? I'm guessing it's
not Debian stable. Debian testing is less likely to break from
"apt-get"ing a file or update. Debian unstable does have a better
chance of a dependancy problem but (knock on wood) I haven't had much
trouble with running Debian unstable for the past 9 months. Prior to
that I used either Red Hat or Mandrake, and while urpmi was okay in
Mandrake it was no apt-get.

I will now step back and pray that I didn't start a distro flame war
which I would expect to be the FC/RH/MDK folks telling me I'm wrong
and things are much better now. ;)

- Dave
Dave Bush <hockeystatman at gmail.com>

There are two seasons in my world - Hockey and Construction

More information about the mythtv-users mailing list