[mythtv-users] no keyboard within externel applications

john roberts homepagez at lycos.com
Sun Sep 5 09:51:54 EDT 2004

This has happened to me when I run a desktop other then KDE.  I run fluxbox sometimes (very light-weight) and it prevents me from using some external apps because I lose "focus" on the new app.

----- Original Message -----
From: Sebastian Heuer <seb at belanur.de>
Date: Sun, 05 Sep 2004 13:31:37 +0200
To: Discussion about mythtv <mythtv-users at mythtv.org>
Subject: [mythtv-users] no keyboard within externel applications

> hi all,
> I just started builid a myth tv box, mainly for testing purpose. it's a 
> pentium III 1ghz with 256mb of ram and a geforce 3 running unter gentoo 
> 2004.2 with kernel 2.6.8 and mythtv 0.15 (latest version from the 
> portage tree).
> Most things work just fine, but when mythfrontend starts an external 
> application like mplayer for playing a video, the keyboard doesn't work 
> anymore. Same with xmame :( I have to change to another console (which 
> still works), and kill the external program, so mythtv comes back to 
> focus. At that point my keyboard works fine again...
> any clues?
> thanks in advance,
> sebastian heuer

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Find what you are looking for with the Lycos Yellow Pages

More information about the mythtv-users mailing list