[mythtv-users] lirc and mythtv

Verteiler verteiler at juro.at
Sat Sep 4 22:20:06 EDT 2004

Ok, I have double checked all the settings but haven't found the problem 
yet. When checking whether lircd ist running using "service lircd 
status" everything looks fine (tells me that lircd is running ...).
I have mythtv backend and frontend running on one machine and when I do 
an "irw" and check whether it is receiving any keypressed events this 
works as well:

00000000000017e5 01 OK hauppaugegrey

But Mythtv does not seem to get the information.

Any more suggestions?

-- Verteiler

Jarod Wilson wrote:

> On Sep 4, 2004, at 04:14, Verteiler wrote:
>> Thank you for your infos. I do have a ~/.mythtv/lircrc set up (I am 
>> using the one you provided).
>> I'll go through all the configuration steps and see whether I can get 
>> the remote working with mythtv. Is there any way to find out whether 
>> the rpm has lirc turned on?
> You'd look at the spec file to confirm that lirc is on, but there's no 
> need. Like I said before, yes, Axel's packages have lirc support.
> Also, double-check that lircd is actually running. What does "service 
> lircd status" say?
>> As for your first clue. I did not post a reply to another thread.
> Hm... Judging from the way my email client threaded your first message 
> of this thread along with some other messages and the fact that the 
> headers of your first message in this thread contain a "In-Reply-To:" 
> header, it looks to me like you started this new thread by replying to 
> another message on this list and changing the subject. But I could be 
> wrong.
>> Jarod Wilson wrote:
>>> Verteiler wrote:
>>>> So now I have my mythtv server und and running (thanks to your 
>>>> help, I shall probably compose a mini howto regarding FC2, ivtv and 
>>>> myth) the only thing not working is my Hauppauge remote control. I 
>>>> have followed Jarod's how-to and everything works fine (I do see 
>>>> the appropriate output when using irw!). I have used the apt-get 
>>>> utility to install mythtv and I hope the lirc functionality is 
>>>> compiled into this version. When I run mythtv it does not react to 
>>>> any buttons pressed. Can someone clue me what to do?
>>> First clue: don't reply to another thread to start a new one. Create 
>>> a new email. You're messing up the threading for both the archives 
>>> and people that use threading email clients.
>>> Second clue: do you have a ~/.mythtv/lircrc file set up?
>>> I'm running on FC2 for both my machines, both of which have full 
>>> functionality as far as remote control of MythTV. And yes, the 
>>> ATrpms MythTV packages have native lirc compiled in.
>mythtv-users mailing list
>mythtv-users at mythtv.org

More information about the mythtv-users mailing list