[mythtv-users] Total record time fluctuates

David myth at dgreaves.com
Fri Sep 3 07:49:01 EDT 2004

That's (IMO) the correct problem.
If mysqlrepair doesn't work then have a look at using mythcommflag (see 
docs + archives)

Notice that a recent comment either here or on -dev said that the CVS 
version of mythcommflag just repairs the seektable/GOPs (which causes 
the fluctuating time problem) and runs *much* faster (many, many seconds 
per show rather than many tens of minutes).

Matthew - your problem may well be that the remote frontend should be 
able to see the backend's mysql tables. The docs discuss this (if the 
patch has made it's way through).


Pascal Hos wrote:

>I have the exact same problem as Matthew. I tried James' suggestion
>but that did not seem to fix it. What also happens is that I can no
>longer edit my shows.
>Pascal Hos
>On Fri, 3 Sep 2004 00:33:18 -0500, James Purl <forsgump at gmail.com> wrote:
>>Might not be the case, but I had something similar to this once--it
>>turned out that my mythconverg.recordedmarkup table was corrupt.
>>You might try the following from the sql box:
>>mysqlrepair -u mythtv -pxxxxx mythconverg recordedmarkup
>>where, of course xxxxx is your mythtv password--or you can omit xxxxx
>>and it will prompt you for the password.
>>On Thu, 2 Sep 2004 22:47:43 -0400, Matthew Daubenspeck
>><matt at oddprocess.org> wrote:
>>>I have a half-hour show recorded via my mythbackend and am trying to
>>>watch it on another machine with mythfrontend.
>>>When I skip 10 seconds ahead the total time of the recorded show
>>>fluctuates up and down. The skip forward is very slow and jerky, where it
>>>used to be very smooth.
>>>This just started happening, and I have no idea why. I have tried to
>>>reset both the front and backend, and both made no difference. I checked
>>>the load of each machine, and none of them are being hit by anything
>>>significant as the CPU % is rather low.
>>>It is doing this with shows that were recorded hours ago, as well as
>>>shows that were recorded months ago. It has been working great for
>>>months, now this just suddenly started happening. Any ideas?
>>>  Matthew Daubenspeck
>>>  http://www.oddprocess.org

More information about the mythtv-users mailing list