[mythtv-users] MPEG2 cutting script problems with large recordings

John Diamond lists at stalag13.net
Wed Sep 1 11:54:01 EDT 2004

I'm running into the following error when I try to run nuvexport's MPEG2 
cutting option on a recording larger than 2 hours:

Choose a function:  14
Where would you like to export the files to? [.]
Output filename?  [XXVIII Summer Olympics - Beach Volleyball, 
Gymnastics, Swimming.mpg]
[tcprobe] MPEG program stream (PS)
Using mode Xvfb
Filename "/mythdata/tv/1005_20040817190000_20040817230000.nuv"
OutFile "XXVIII Summer Olympics - Beach Volleyball, Gymnastics, 
Last GOP index 28762
Cutlist "9965-422371 431431-"
Finding the AV Offset to use with lvemux:0
Finding framerate:29.970
Last Frame 431430
Indexing the file with avidemux2
Cutting out commercials with avidemux2
Remultiplexing video
ERROR: opening A/V streams (1/0)
Cleaning up

Encode lasted: 59m 42s

Thanks for using nuvexport!

I have sucess when I only place cut points early on in the recording, 
but when I place them at later points in the recording (like, after the 
3 hour point) I get the error message above.  Is any one running into 
the same situation?  I appreciate any suggestions;  I have been spinning 
my wheels on this for two days now...  These are the versions of the 
relevant prereqs on my myth box:

myth-suite: mythtv-suite-0.15.1-40.at
nuvexport: latest as of 8/30/2004
avidemux2: 2.0.28
transcode: transcode-0.6.12-10.rhfc1.at
lvemux: 031207

I've tried earlier versions of avidemux2 and lvemux, but same problems, 
also tried using cursed instead of xvfb.



More information about the mythtv-users mailing list