[mythtv-users] Yet Another Sound Problem

Courtland Jones courtland.jones at gmail.com
Thu Oct 28 10:27:58 UTC 2004

I see a whole lot of posts having to do with this or that sound
problem, and 90% of them sound like what I have, but trying what they
try doesn't resolve my problem, so I will pose my question here. Since
there are many who are likely familiar with this, I will post how far
I've gotten.

uname -a : Linux videotape 2.6.8-1-686-smp #1 SMP Thu Oct 7 01:53:29
EDT 2004 i686 GNU/Linux

Running Ensoniq 1371, Hauppage WinTV GO (bt878 ?)

First off, I have the problem where I cannot get sound coming out of myth.
I do get sound when I play mp3's, I do get tv audio sound when I just
un-mute my line-in. Line-in is set to record (CAPTUR in alsamixer),
and I've tried  having the Capture meter muted, volume up, down,
un-muted, all different combinations, and I get nothing. 'fuser -v
/dev/dsp' shows nobody using the device ('fuser -v /dev/*' shows
everything except /dev/dsp, so that ought to be fine, right?).

es1371 / SB PCI-128 are full-duplex cards, so...  I'm at my wits' end!

I've tried to see what happens whenI do aplay /dev/dsp, and I get this:
Playing raw data '/dev/dsp' : Unsigned 8 bit, Rate 8000 Hz, Mono
underrun!!! (at least 5.702 ms long)
underrun!!! (at least 9.410 ms long)

If my lsmod is needed, or backend/frontend logs, ask and they shall be
readily given...  I feel like I've tried everything I can find on
phpbb boards and the mailing list archives here...  especially since I
am so close to having everything working perrrrrfectly.
-Courtland Jones
courtland.jones at gmail.com

More information about the mythtv-users mailing list