[mythtv-users] mythtv opengl epia-M

Matt Jarvis matt at rolec.ltd.uk
Tue Oct 26 07:39:46 UTC 2004


  I"m not sure if this is a unichrome issue or a mythtv issue, so I"m
  posting it to both lists. I"m moving my mythtv box over to an Epia-M,
  and have successfully got everything working ( 3D accel, Xvmc etc ). 
I"m running a minimal debian unstable, xorg latest, unichrome cvs, DRM 
cvs and initially the open source libGL from the unichrome site. 
glxgears works correctly, with a decent frame rate, so
  the 3D accel is working. However, when I compile Mythmusic and
  mythgallery with opengl support,I get undefined symbols around GL when 
Myth tries to load them, and they then fail. If I compile them without 
opengl support they work fine. I've also tried the latest DRI snapshots, 
common and via, with the same result. Is this connected with using the a 
different libGL and compiling these apps with the GL headers included
  with xorg ? Has anyone else got these modules to work with a source 
based install like this ?


More information about the mythtv-users mailing list