[mythtv-users] No Video On TV

Ben Fineman ben at benfineman.com
Sun Oct 24 16:39:15 UTC 2004

Hash: SHA1


I hate to ask what is bound to be an easy question, but I've already 
spent a day of my precious mythtv-tinkering-time googling and mailing 
list searching to no avail. So:

I'm following Jarod's excellent guide (I will give him another well 
deserved nod as many have done before me) and things are going peachy. 
I decide it's time to take the box upstairs and hook it to the TV. I do 
so, and it boots into X displayed nicely on the TV. I had the 
resolution set to 1024x768 which is pretty unreadable on the tv, so I 
open up the display panel in system preferences, change the resolution 
to 800x600, and reboot. Apparently, this was a mistake. Now everything 
displays fine on the TV during boot until X loads, and then the screen 
goes black. I tried hooking it back up to the monitor, setting the 
resolution back to 1024x768 (since that setting had worked previously) 
and then going back to the TV, but same result. Did modifying the 
display settings from within KDE overwrite something important? I 
checked out the /etc/X11/xorg.conf file and it still has the stuff I 
added from the howto:

Section "Device"

Identifier  "Videocard0"
  Driver      "nvidia"
  VendorName  "Chaintech"
  BoardName   "nVidia GeForce 4 MX 440"
  Option      "RenderAccel" "1"
  # TV Out Setup
  Option      "TVStandard" "NTSC-M"
  Option      "TVOutFormat" "SVIDEO"
  Option      "TVOverScan" "0.6"
  Option      "ConnectedMonitor" "TV"

Any advice on how to proceed would be appreciated. Needless to say, my 
linux experience is limited, else I'm sure this would have been 
resolved by now.

Thanks for your help,
Ben Fineman
ben at benfineman.com
Version: PGP 8.0.3


More information about the mythtv-users mailing list