[mythtv-users] no sound in mythtv (partly solved)

J. Zachmann zander at wolke7.net
Sun Oct 24 15:20:06 UTC 2004


I have the same problem. The below listed command lets appear the sound
but it is delayed. Do you have the same problem? And may it be that mythtv
isn't able to use vfl2? I think this is the problem we have. Or does
anybody have a better description?


> On Sat, 2004-10-23 at 14:52, Faust Nijhuis wrote:
>> Hi all,
>> I have installed mythtv mythtv-0.16-80 on a Fedora core 2 system.
>> Everything works but i get not the sound working. I plugged the head
>> phone directly in to the audio out of the tv-card but there is no sound.
>> I tryed also other tv apps like kdetv, tvtime xawtv en zapping and sound
>> works fine.
>> Can anyone help me?
> I found the solution for getting sound while watching life tv:
> v4lctl volume mute off
> But i have still no sound during play back.
> Faust
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list