[mythtv-users] mythfilldatabase: missing rows from channel table

anders smith anders at smiths.dk
Fri Oct 22 08:41:43 UTC 2004


I didn't get that error when I ran mythfilldatabase or tv_grab_dk.
I found an altered tdc_grab_dk script at mythtv.info it grabs from tdc, but
it won't compile/run for me as I get errors...
Have a go it you have cable and letme know if it works for you

http://mythtv.info/moin.cgi/JonathanMotzfeld

rgds
anders

----- Original Message ----- 
From: "Hans Christian Studt" <hcstudt at post10.tele.dk>
To: <mythtv-users at mythtv.org>
Sent: Tuesday, October 19, 2004 1:30 PM
Subject: [mythtv-users] mythfilldatabase: missing rows from channel table


Hi,

I am trying to setup a new installation of Mythtv on FC2 using Jarod's
instructions and I run into the folowing problem when running
mythfilldatabase after running mythtvsetup to select a the danish TV 2
station as the one and only source.

mythfilldatabase runs the tv_grab_dk that retrieves som XML information, but
at the end I get these errors.

:
End of XMLTV output ------------------
Query was:
SELECT channum FROM channel WHERE chanid = 1001;
No error type from QSqlError?  Strange...

I understand from this previous discussion
http://mythtv.org/pipermail/mythtv-users/2004-October/056413.html
that there should already have been inserted a row i the channel table by
mythtvsetup.

Can anyone help me finding out figure out if I am doing something wrong or
there is a bug somewhere in the mythtvsetup process.

Hans Christian Studt
[REMOVETHIS]hc[AT]studt[DOT]dk
_______________________________________________
mythtv-users mailing list
mythtv-users at mythtv.org
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users



More information about the mythtv-users mailing list