[mythtv-users] Lockups trying to play .OGM files in Internal player

Joshua M. Thompson funaho at jurai.org
Tue Oct 19 06:17:08 UTC 2004

I'm having trouble trying to use the Internal player to play my .ogm
files. I have a number of these on my video server, containing XviD
video and (often multiple) AC-3 audio streams. Trying to play these
results in several seconds of blank screen before control returns.

To see if I could get any more information I tried using the mythtv
command to play a file manually. This was the resulting output:

2004-10-19 02:15:14 Opening OSS audio device '/dev/dsp'.
2004-10-19 02:15:14 Audio fragment size: 4096
2004-10-19 02:15:14 Using XV port 105
Text area set as scrolling, but no movement
2004-10-19 02:15:14 Changing from None to WatchingPreRecorded
2004-10-19 02:15:14 Realtime priority would require SUID as root.
2004-10-19 02:15:14 Video timing method: USleep with busy wait
2004-10-19 02:15:18 Changing from WatchingPreRecorded to None
2004-10-19 02:15:19 Changing from None to None

I've tried both the 0.16 release and current CVS. This is something I'd
really like to get working since having to use mplayer means I can't get
my nifty caller ID OSD. :) Any ideas?

Joshua M. Thompson <funaho at jurai.org>

More information about the mythtv-users mailing list