[mythtv-users] ATI remote with FC2 / mythtv 0.16 after Jarod's guide

Mercury Morris mercury.morris at gmail.com
Mon Oct 18 15:32:28 UTC 2004


On Mon, 18 Oct 2004 09:12:24 -0500, Mercury Morris
<mercury.morris at gmail.com> wrote:
> On Mon, 18 Oct 2004 09:07:16 -0400, David George <david at thegeorges.us> wrote:
> 
> > Ok, do you have a .config in the kernel source directory?  If not (or if
> > it is the one you made with the make config) try copying the config file
> > from boot (should be /boot/config-2.6.8-1.521) to .config.  Then try
> > make dep && make modules.
> 
> Yes.  .config is in the kernel source directory - the one made with make config.
> 
> I copied /boot/config-2.6.8-1.521 to /usr/src/linux-2.6.8-1.521/.config.
> 
> make dep response - something like "Not needed now".
> 
> make modules - proceeding to build the modules.
> 
> Thank you for all this extra help.
> 

Followup to make modules:

make modules began as usual (I guess) typing out
line after line as it processed each element.

Then on nfs4proc, a large number of errors appeared
and the process stopped.

I tried make clean followed by another make dep.
Then another try at make modules.  Same results
for fs/nfs/nfs4proc.c.

The Kernel Rebuild Guide is still being worked on,
but it's "browsable".  So, I may search thru that
document to see if I can find a way to creat a new
ati_remote.ko.

This is all quite discouraging, but the saving thought is:
"I am SO glad I didn't do this on the MythTV system".

Installing MythTV and getting it running was so damn
hard, I would be quite depressed it I broke it over just
a kernel-build/module-build task.


More information about the mythtv-users mailing list