[mythtv-users] HDTV playback woes

James Armstrong james at thearmstrongs.org
Tue Oct 12 13:07:02 UTC 2004

Doug Larrick wrote:

> James Armstrong wrote:
>> I am having a problem I can't seem to figure out. For the last month 
>> or so I have not been able to watch most of my hd recordings. I have 
>> been running the latest cvs versions as they come out. I don't know 
>> if it is a recording issue with patches or a playback issue. 
> Those are some pretty messed up messages.  Something's seriously wrong 
> here, all right.
I started mythcommflag with the --rebuild --force option to rebuild the 
index table of the recording lastnight. It is still running as of 9am. I 
think I will restart it with verbose so I can see why it has not 
finished yet.

>  If you copy (part of) a recording directly to somewhere on your 
> frontend, can you play it with the 'mythtv' command?  mplayer?
I will try this tonight. I watched Two and a Half Men lastnight from CBS 
and it worked great. I don't really see the problems unless there is a 
burst of noise in the recording.

> You snipped out the line that says what video sync method you're 
> using.  OpenGL?  RTC?  usleep w/ busy wait?

It was usleep as of yesterday. Lastnight I fixed it to use RTC after 
looking at the logs. I haven't tried to watch the video again.

> You do have 'extra audio buffering' enabled, right?

> What's the ALSA version on your frontend, and the one you're building 
> against?  Go through the past month or so of the -dev list for 
> discussion.

>> Backend is Athlon 2000, FC2 with pchdtv patches running v.16 cvs
>> Frontend is P4 3G 1Meg cache HT, FC1, NVidia 5200
> What kind of network connects them?
100mb Full Duplex

> Any errors in your database (with mysqlcheck)?
Database checked out ok.

> -Doug
- James

More information about the mythtv-users mailing list