[mythtv-users] HDTV on Myth -- is it a "myth?"

Jarod Wilson jcw at wilsonet.com
Mon Oct 11 21:45:37 UTC 2004

On Sunday 10 October 2004 23:21, Joe Barnhart wrote:
> On the other hand, I just want to get a stable working
> system, so maybe I'll trash the mobo and get an
> Athlon64 and let someone else worry about XvMC.

There are still some issues w/Athlon64, I'd recommend a fast P4 if you really 
want to go trouble-free. (There was a post by Kyle Rose about excessively 
high cpu usage on a dual Opteron system in 32-bit mode just recently, and 
only 34% idle when running in 64-bit mode, while my Athlon XP 3200+ regularly 
sits at 30% idle).

> Don't 
> take this wrong, but in a way I'm sorry you fixed your
> problem.  ;-)  It was nice having a lead blocker who
> is so well known in the Myth community.


> As a 
> newcomer, I don't expect to be taken as seriously.

Perhaps not as seriously (being a vet does have its privileges, I guess ;-), 
but I think you're definitely being taken seriously. Its just very hard for 
anyone else to do anything about it when they can't reproduce the behavior 
you're seeing (or, in my case, I thought we had the same problem, and my 
fixes aren't working for you). :-(

Perhaps everything is good on the hardware side now, and you have some 
hardware-level issues to overcome, as Brandon indicated could be the case. 
What sort of cache and bus speed is that 2800 running with?

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041011/e3e937b3/attachment.pgp

More information about the mythtv-users mailing list