[mythtv-users] I must be cursed with stuttering problems

Ian Forde ian at duckland.org
Sun Oct 10 09:47:27 UTC 2004


On Sat, 2004-10-09 at 22:39 -0700, Jarod Wilson wrote:
> On Oct 8, 2004, at 23:19, nate s wrote:
> 
> > ALSA 1.0.6 bad?  this is the first I've heard of this, and I too have
> > had stuttering problems.  Can you post a link to more info?  Also, for
> > downgrading, is it just alsa-lib or do you need to patch the kernel?
> 
> Its been covered a fair amount on this list, search the archives.

And the even shorter answer is: Roll back to 1.0.5a.  1.0.6 causes
stuttering problems.

	-I
-- 
Ian Forde <ian at duckland.org>



More information about the mythtv-users mailing list