[mythtv-users] I must be cursed with stuttering problems

john roberts homepagez at lycos.com
Sat Oct 9 03:03:20 UTC 2004

Thanks everyone for the great ideas.  I had updated KDE so I did go ahead and re-install/build the nVidia-6111 driver.

I also tried the Audio bummer option.  Still no luck.  Same behavior.

This is a P3 1G box - and it does seem the CPU is VERY busy - near 100% (X and mythfrontend being the 2 CPU %'s).

One item I did forget to mention - I recently bought the MX440 and I just installed it the other day.  Even though I had stutter issues on ATSC content with the older nVidia card I could hit "p"ause during playback and it would go away after un-pausing.  I can no longer get it to stop stuttering even after pausing.

BTW - it does this on live playback AND while watching a recording.

It does not have this issue while watching videos (nfs mount of the backend).

Any more ideas?

Thanks again for all the ideas so far,


----- Original Message -----
From: Jarod Wilson <jcw at wilsonet.com>
Date: Thu, 7 Oct 2004 10:44:47 -0700
To: Discussion about mythtv <mythtv-users at mythtv.org>
Subject: Re: [mythtv-users] I must be cursed with stuttering problems

> On Thursday 07 October 2004 04:14, john roberts wrote:
> > Doh!  I forgot to mention some important info.  Sorry.
> Ah yes, now this makes much more sense. :-)
> > The backend is a P2.6 HT with two cards:
> >
> > - pcHDTV
> > - PVR-250
> >
> > The stutter is coming from watching NTSC content on the PVR-250.
> >
> > Sorry about that - clearly you can't watch ATSC content on a P3-1G.
> >
> > Any idea why I would get stutter on this box watching NTSC content?
> Try that extra audio buffering option, as John K. suggested, but you might 
> also look at your alsa version. 1.0.6 has been causing stutter issues for a 
> fair number of folks (though primarily in the HD realm).
> Also, if you have OpenGL sync enabled in your Myth build, the nvidia driver 
> installed from their own shell script, and have recently upgraded X, your cpu 
> may be getting pegged. The nVidia libGL gets replaced by the MESA libGL in 
> some cases, meaning you'd be doing all this OpenGL stuff in software. Just 
> something to check out. Re-running nVidia's installer script should fix the 
> problem, if that is indeed what's going on.
> -- 
> Jarod C. Wilson, RHCE
> jcw at wilsonet.com
> Got a question? Read this first...
>      http://catb.org/~esr/faqs/smart-questions.html
> MythTV, Fedora Core & ATrpms documentation:
>      http://wilsonet.com/mythtv/
> MythTV Searchable Mailing List Archive
>      http://www.gossamer-threads.com/lists/mythtv/

> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

Find what you are looking for with the Lycos Yellow Pages

More information about the mythtv-users mailing list