[mythtv-users] I must be cursed with stuttering problems

Jarod Wilson jcw at wilsonet.com
Thu Oct 7 17:44:47 UTC 2004


On Thursday 07 October 2004 04:14, john roberts wrote:
> Doh!  I forgot to mention some important info.  Sorry.

Ah yes, now this makes much more sense. :-)

> The backend is a P2.6 HT with two cards:
>
> - pcHDTV
> - PVR-250
>
> The stutter is coming from watching NTSC content on the PVR-250.
>
> Sorry about that - clearly you can't watch ATSC content on a P3-1G.
>
> Any idea why I would get stutter on this box watching NTSC content?

Try that extra audio buffering option, as John K. suggested, but you might 
also look at your alsa version. 1.0.6 has been causing stutter issues for a 
fair number of folks (though primarily in the HD realm).

Also, if you have OpenGL sync enabled in your Myth build, the nvidia driver 
installed from their own shell script, and have recently upgraded X, your cpu 
may be getting pegged. The nVidia libGL gets replaced by the MESA libGL in 
some cases, meaning you'd be doing all this OpenGL stuff in software. Just 
something to check out. Re-running nVidia's installer script should fix the 
problem, if that is indeed what's going on.

-- 
Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
     http://catb.org/~esr/faqs/smart-questions.html
MythTV, Fedora Core & ATrpms documentation:
     http://wilsonet.com/mythtv/
MythTV Searchable Mailing List Archive
     http://www.gossamer-threads.com/lists/mythtv/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041007/6f469d39/attachment.pgp


More information about the mythtv-users mailing list