[mythtv-users] Remote not working in MythTV CVS **FIXED**

Louie Ilievski loudawg at comcast.net
Wed Oct 6 22:34:53 UTC 2004

The first time around, I did not, but I was aware of it before I posted
this.  I compiled it in the 2nd time, but still no go.  Then I hoped
that those CVS ebuilds would take care of things for me just in case I
wasn't changing something.  Nope.  Well, when I just recompiled using
the ebuild this morning, mythfrontend wouldn't open, complaining about
not being compiled against the right library version.  So, I did an
emerge -C mythtv-cvs to hopefully clear out everything.  Well, for some
reason, it didn't clear out any of the libmyth* files.  Maybe since I
had first installed the myth CVS by hand, which used the /usr/local
prefix rather than just /usr that the ebuild uses.  I manually deleted
all libmyth* files, ran the ebuild again, and bam, it works.


On Wed, 2004-10-06 at 03:04, Donavan Stanley wrote:
> On Tue, 05 Oct 2004 17:34:24 -0700, Louie Ilievski <loudawg at comcast.net> wrote:
> > For some reason, the remote stopped working in CVS.  I re-compiled LIRC
> > CVS just in case, but still no go.  LIRC itself is working fine.  When
> > running irw, I get the inputs from my Hauppauge gray remote just fine.
> > I never changed anything.  The /etc/lircd.conf file looks good, and
> > /home/mythtv still has the .lircd symlink which points to
> > /home/mythtv/.mythtv/lircd.  All mappings look correct (this file was
> > never changed anyway).  Can anyone offer me any suggestions?  Thanks.
> Did you compile Myth with lirc support?
> ______________________________________________________________________
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list