[mythtv-users] PVR-350 type set to 47 (LG NTSC (TAPE series)) w/ AT bleeding

Jarod Wilson jcw at wilsonet.com
Fri Oct 1 17:49:04 EDT 2004

On Friday 01 October 2004 08:35, Mike Fenston wrote:
> Hi ...
> I did an apt-get update with my /etc/apt/sources.list set to
> at-bleeding, got the latest video4linux stuff and updated everything to
> the 2.6.8-1.541_10.rhfc2 versions.  The msp3400 error went away in the
> "apt GUI" aka Synaptic as expected based on my following of the
> ivtv/mythtv postings.
> So I followed Jarod's guide as before and got snow.  Prash, in a
> previous email recommended using ptune.pl to change the channel.  I
> tried changing the channel to 6 and was able to record a Fox News
> test_capture.mpg snippet!  Seems like there is a bluish tint to the
> picture that I noticed along with no sound at all like before.  IE: no
> sound coming from the audio out of the PVR-350 and no sound from the
> sound card output on the motherboard (AD1980) either.  I tried using the
> Soundcard Detection GUI to play a test sound and that worked.  I also
> noticed the version number below shows ck100z but I thought I was
> loading ck100zz?  This is what shows up in Synaptic under installed
> version for ivtv (IE: 1:0.1.10-47_pre2_ck100zz.rhfc2.at).
> So I think this ptune.pl stuff should probably be a part of Jarod's
> guide ... it got me one step farther ... I only have Basic Cable so
> maybe this is why I needed this step?  IE: the probability of coming up
> on a working channel is just less?
> This is also from /var/log/messages (full transcript is below) ...
> figure this has something to do with the sound problem ...
> Oct  1 07:08:16 localhost modprobe: FATAL: Error inserting msp3400
> (/lib/modules/2.6.8-1.541_10.rhfc2.at/updates/drivers/media/video/msp3400.k
>o): Unknown symbol in module, or unknown parameter (see dmesg)
> Any help with the sound problem + "slight bluish tint" appreciated.

Don't know about the bluish tint, but that unknown symbol message is probably 
because you got the video4linux module build that had msleep_interruptible in 
it, which requires a 2.6.8-rc3 or later kernel. Try an apt-get update, then 
install the latest video4linux bits which remedy this, and that should be 
resolved. Presently, your system is unable to load the msp3400 module, which 
is what handles the audio on a PVR-x50 card.

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041001/653f9144/attachment.pgp

More information about the mythtv-users mailing list