[mythtv-users] Poweroff command not being executed

Krunoslav Pisacic k.pisacic at vip.hr
Mon Nov 29 15:37:39 UTC 2004

on mythtv.info:

"Pre-shutdown Check Command" is now mandatory. If you don't need to block a shutdown, put "exit 0" there in mythtvsetup. 


-----Original Message-----
From: Craig Pearce [mailto:S2007823 at student.rmit.edu.au] 
Sent: Monday, November 29, 2004 3:58 AM
To: mythtv-users at mythtv.org
Subject: [mythtv-users] Poweroff command not being executed


Both frontend and backend are on the same machine. When shutting down frontend, the halt command is simply not being executed :(

>If you have the frontend in the same machine as the backend this option 
>doen't work, even if you choose it.


crpearce_at_no_spam_dot_rmit.edu.au at cs.rmit.edu.au wrote:

>Hi. In the setup I tried enabling a shutdown key (CTRL+ESC) and a halt command of: /usr/bin/sudo /sbin/halt -p...When CTRL+ESC is
pressed, I'm prompted whetherto exit, hit "OK" and mythfrontend closes but the machine is not shut down. Thesame user who started
mythfrontend can execute the sudo halt command and it shuts down. Any clues why it doesn't work in myth?

Craig Pearce                                                 .---.
                                                            /     \
http://www.cs.rmit.edu.au/~crpearce                         \. at -@./
crpearce at cs.rmit.edu.au     GPG Public Key ID: 5D9362F5     /`\_/`\
RMIT, City Campus   Melbourne, Aus.                        //  _  \\
 Ph. D. Student (Privacy & Security)                       | \     )|_
Head Tutor: Network Security                 Powered by  /`\_`>  <_/ \
                                         Gentoo/OpenBSD  \__/'---'\__/

More information about the mythtv-users mailing list