[mythtv-users] still having lockup issues on re-entry to live TV...help?

Dean Vanden Heuvel deanv at cox.net
Sat Nov 13 21:54:31 UTC 2004

I sent the message for help (see below) sometime last week, but I have 
no replies. Since I sent this, I have tried a number of configurations, 
but none have yet solved the problem. I have tried...

- changing kernels (2.6.9-r3, 2.6.9-ck3)
- changing ivtv (many 0.2 series, now using 0.3.1g)
- changing PVR-250 firmaware modules (now back to using the 
"recommended" set)
- inserted xorg to replace xfree
- updated Nvidia drivers (to 6629)

yet, the issue still remains. If anyone can even hint at what I might 
try next, I would really appreciate it.



I am using the CVS as of 11/07, and have noticed a problem. I can start 
the myth back and front ends without problems, and I can navigate menus, 
update settings, etc., practically without an issue. I can *watch TV* 
successfully, but, after exit from that mode, I cannot return to again 
*watch TV*. IF I attempt to do so, I get one of two results…a "frozen" 
display, or an outright segfault of the frontend. I think I have seen 
similar (if not identical) issues discussed here before, but I thought 
that any detail I might be able to offer may help to solve the problem. 
Anybody else still seeing this?

First, my system:

Kernel: 2.6.8 (gentoo)
X: xfree
IVTV: ckennedy 0.3 something …very recent
Nvidia on board (GEForce 4 MX 440 equivalent) graphics, 6111 drivers
Using XvMC, Bob
PVR-250 capturing S-video input from satellite receiver

I am fairly certain that the issue has arisen over the last 30 days, as 
I did not experience it before. It COULD have been there before and 
escaped my notice due to usage patterns, but I doubt it. I have tried a 
variety of revisions of the ivtv software, and have used at least 4 sets 
of myth CVS. I am willing to try other combinations, but I really don't 
know where to continue…any advice or hints would be most appreciated.


More information about the mythtv-users mailing list