[mythtv-users] pvr 350 Config "Failed To open /dev/video0: Cannot Allocate Memory"

Jarod Wilson jcw at wilsonet.com
Wed Nov 3 02:16:04 UTC 2004

On Tuesday 02 November 2004 17:47, Ritesh Israni wrote:
> When i run
> /usr/bin/ivtvctl -u 0x3000
> I get an error
> "Failed to open /dev/video0: Cannot allocate memory"
> I tried using the -d w/ /dev/video1-3 and get no such device.
> /bin/dmesg |grep ivtv
> Replies with alot of buffer errors
> "ivtv: No memory on buffer alloc!
> ivtv: Buffer alloc failed!"
> and it continues on a couple of time.  I did not comment out the
> ivtv_fb line.
> Thanks for your help in advance.

Try it as user mythtv instead of as root. A number of others have reported the 
same, I just haven't had time to update anything lately.

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041102/6e4e467f/attachment.pgp

More information about the mythtv-users mailing list