[mythtv-users] PVR-250 + pcHDTV, myth 0.16, initial setupproblem bttv called with NTSC videomode

PAUL WILLIAMSON pwilliamson at mandtbank.com
Mon Nov 1 18:31:10 UTC 2004

>>> jcw at wilsonet.com 11/1/2004 12:05:13 PM >>>
>On Monday 01 November 2004 06:26, glen martin wrote:
>> > One work-around is to set up two channel lineups, one with only HD
>> > that card, another only SD for your other card.
>> Huh. Ok, I was missing this bit.
>> So I tried this.  I created a bogus source with no config
>> to fill in the data (because zap2it won't seem to let me create
>> two lineups for the same provider). set the new source in the
>> connection for the HD card. set the source on all the hd channels.
>> No dice. If anything the behaviour is worse, in that it doesn't
>> initially connect at all any more. In addition to old output, now
>> displays a stream of 11
>>   VIDIOC_G_TUNER: Invalid argument
>> messages.
>> Is there something else I need to do to setup the second
>> channel lineup?
>You have to use a different zip code. They won't let you create
>lineups with the same zip, but you can create several lineups.

I don't think that's the case.  I have two different lineups in the
zip code - one for my regular analog cable feed going directly into one

of my PVR-250's, and the other is for my Digital cable, being fed from

my Digital Cable box into my other PVR-250.  Two different lineups, at
leat I 
think they are because I can only record HBO2-5 via the digital cable 
box on the second PVR250, which is not the same lineup as my 
other PVR250 which only has access to the regular cable channels, not
the HBO package.

Or, am I missing the point of linueups?


More information about the mythtv-users mailing list