[mythtv-users] PVR-250 + pcHDTV, myth 0.16, initial setup problem bttv called with NTSC videomode

Jarod Wilson jcw at wilsonet.com
Mon Nov 1 17:05:13 UTC 2004

On Monday 01 November 2004 06:26, glen martin wrote:
> > One work-around is to set up two channel lineups, one with only HD for
> > that card, another only SD for your other card.
> Huh. Ok, I was missing this bit.
> So I tried this.  I created a bogus source with no config
> to fill in the data (because zap2it won't seem to let me create
> two lineups for the same provider). set the new source in the
> connection for the HD card. set the source on all the hd channels.
> No dice. If anything the behaviour is worse, in that it doesn't
> initially connect at all any more. In addition to old output, now
> displays a stream of 11
>   VIDIOC_G_TUNER: Invalid argument
> messages.
> Is there something else I need to do to setup the second
> channel lineup?

You have to use a different zip code. They won't let you create multiple 
lineups with the same zip, but you can create several lineups.

Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
MythTV, Fedora Core & ATrpms documentation:
MythTV Searchable Mailing List Archive
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20041101/4d5d8b5a/attachment.pgp

More information about the mythtv-users mailing list