[mythtv-users] MythTV 0.15 - Backend doesn't autoshutdown anymore

A Bostock abostock at dsl.pipex.com
Sat May 29 14:20:31 EDT 2004


I was running mythtv version 0.14 on my gentoo box, I've just successfully 
updated it to version 0.15. everthing seems to work fine and when I reran 
mythsetup it migrated my 0.14 database to the new 0.15 schemas and I cant see 
and data that is missing.

I have the backend and front end on the same machine and in version 0.14 i set 
it to autoshutdown using the command sudo /sbin/shutdown -h 0 which worked 
fine and I used the nvram-wakeup program to set the bios time for the machine 
to turn back one. This all worked perfectly.

Since running 0.15 the backend never autoshutdown and therefore never sets the 
time to come back on again, although if i have the machine on with 
mythbackend running it will record my scheduled programs fine.

If I manually run mythbackend it comes up with:
I'm idle now... shutdown will occur in 5 seconds.

but it never shutsdown, now frontend it connected to it and when I run the  
sudo /sbin/shutdown -h 0 command manually as the mythtv user it will shutdown 

So is this a bug in the new 0.15? or am I doing something wrong?

More information about the mythtv-users mailing list