[mythtv-users] Can't compile CVS - but compiled 0.14

malcolms mythtv at lds.dyndns.org
Wed May 26 22:04:04 EDT 2004

Hey guys,

I'm a little confused.  I compiled myth 0.14 from source a long time ago and 
it worked.

Now I'm trying to update to CVS because of the zap2it problem.  I ran the CVS 
checkout per the mythtv website and then tried to compile.  After it runs for 
a while I get this error (I'm only pasting the last part with the error). I 
checked the archives and can't find what I'm supposed to do?

gcc -c -pipe -w -Wall -g -O3 -DPIC -fPIC -fomit-frame-pointer 
-DQT_SHARED -I/usr/lib/qt3/mkspecs/default -I. -I../.. 
-I/usr/lib/qt3//include -o ffv1.o ffv1.c
ffv1.c: In function `encode_rgb_frame':
ffv1.c:465: internal compiler error: in find_function_data, at function.c:329
Please submit a full bug report,
with preprocessed source if appropriate.
See <URL:https://qa.mandrakesoft.com/> for instructions.
make[2]: *** [ffv1.o] Error 1
make[2]: Leaving directory `/home/malcolm/cvs/mythtv/libs/libavcodec'
make[1]: *** [sub-libavcodec] Error 2
make[1]: Leaving directory `/home/malcolm/cvs/mythtv/libs'
make: *** [sub-libs] Error 2

Thanks for any ideas or help

More information about the mythtv-users mailing list