[mythtv-users] Alsa + kernel 2.4.22 and Jarods guide

David George david at onyxsoft.com
Sun May 16 08:54:10 EDT 2004

It appears that the kernel modules haven't been built for 2188.nptl_48

Because of this, I am still using 2179.nptl_47.  Not sure why 2188 is 
there without any kernel modules, but 2179 works for me.


On Sun, 16 May 2004, rowan crane wrote:

> Hi all
> Am trying to follow Jarods guide with an Asus Pundit box and FC1. I (seem) to 
> have successfully reached the Alsa section.
> I am getting the error cannot find package alsa-kmdl-2.4.22-
> 1.2188.nptl_48.rhfc1.at when i attempt to install it via apt. 
> I presume that this is either because there isn't a package for that kernel 
> yet, or that that the kernel is out-dated (from what i've read as i searched 
> through the list) or that i have cocked up somewhere, or that i need to 
> install from source.
> I apologise in advance if this is an idiot question, or if i have missed 
> something obvious - but i would be extremely grateful for any directions. I am 
> relatively new to Linux, and am using this project to attempt to advance my 
> knowledge.
> Thanks in advance
> RC
> -- 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list