[mythtv-users] XFS on a 2.4.22 kernel

Erik Karlin e_karlin at yahoo.com
Mon Mar 29 15:03:45 EST 2004

On Mon, Mar 29, 2004 at 01:46:51PM -0500, Daniel Walton wrote:
> Does anyone have this working?  I'm on 2.4.22-1.2110 and I haven't been able to
> get it to compile.  I tried the patches on the XFS website but no luck there.
> I'll send out the compile error later on today but I was just curious if anyone
> has this working.
> Daniel

I've definately gotten xfs to build as a patch agains 2.4.22. I started
with debian-installer beta2, and applied the xfs patches against my
custom kernel. If I remember correctly, it did require some "tweaking"
of the patch install script since I wasn't using a stock kernel to begin
with, uname -r didn't exactly match 2.4.22 or something like that.


> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

More information about the mythtv-users mailing list