[mythtv-users] Problems with Jarod's guide and ATrpms kernel

Steve Dorsey steve at dorseygraphics.com
Fri Mar 19 02:35:58 EST 2004


Hello

   Newbie here

   Followinf Jarod's guide, had a problem. When I get to the part where 
I type


# apt-get install kernel#2.4.22-1.2166.nptl_35.rhfc1.at 
kernel-source#2.4.22-1.2166.nptl_35.rhfc1.at

I'm getting an error "Couldn't find package kernel#2.4.22. . ."

   Shouldn't this just work?

   The guide says that everything can be done with a stock kernel, so I 
tried to move on to the Nvidia driver install and I was met with an 
error saying that the package could not be found somewhere in a .de 
domain. I can't remember the exact syntax. It tried a few times and 
eventually timed out.

Any ideas here? Everythign has worked fine until step 7.

Thanks,

-------------------S
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: text/enriched
Size: 741 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040318/60c1a00d/attachment.bin


More information about the mythtv-users mailing list