[mythtv-users] PVR-250 MCE Not Working Following Jarod's Guide

Nate Thompson natet at buckeye-express.com
Thu Mar 18 15:15:00 EST 2004


Wow, I didn't know there was a newer revision of the PVR-250 that switched
chipsets. I'll give the cx88 driver a shot when I get home. I have another
PVR-250 card coming (from the guy on ebay selling them for $88 again);
hopefully that will be a better revision.

Nate Thompson 

-----Original Message-----
From: mythtv-users-bounces at mythtv.org
[mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Jarod C. Wilson
Sent: Thursday, March 18, 2004 2:47 PM
To: Discussion about mythtv
Subject: RE: [mythtv-users] PVR-250 MCE Not Working Following Jarod's Guide

On Thu, 2004-03-18 at 11:16, Nate Thompson wrote:
>  Below is the output of 'lspci -v':
> 
> 01:08.0 Multimedia video controller: Conexant: Unknown device 8800 (rev
05)
>         Subsystem: Hauppauge computer works Inc.: Unknown device 2801
>         Flags: bus master, medium devsel, latency 32, IRQ 5
>         Memory at e2000000 (32-bit, non-prefetchable) [size=16M]
>         Capabilities: [44] Vital Product Data
>         Capabilities: [4c] Power Management version 2
> 
> 01:08.1 Multimedia controller: Conexant: Unknown device 8801 (rev 05)
>         Subsystem: Hauppauge computer works Inc.: Unknown device 2801
>         Flags: bus master, medium devsel, latency 32, IRQ 5
>         Memory at e3000000 (32-bit, non-prefetchable) [size=16M]
>         Capabilities: [4c] Power Management version 2
> 
> 01:08.2 Multimedia controller: Conexant: Unknown device 8802 (rev 05)
>         Subsystem: Hauppauge computer works Inc.: Unknown device 2801
>         Flags: bus master, medium devsel, latency 32, IRQ 5
>         Memory at e4000000 (32-bit, non-prefetchable) [size=16M]
>         Capabilities: [4c] Power Management version 2
> 
> If I do a '/bin/dmesg |grep ivtv', I get the following information:
> 
> ivtv: version 0.1.9 (release) loading
> ivtv: SGarray_size = 320, DSGarray_size = 16
> ivtv: Error detecting PCI card
> 
> Any thoughts?

Yes. And they aren't good.

> This is rather frustrating. I should note that I tried to install the 
> card in my Windows box, and it would not install completely either. 
> Whenever I would try to install the Hauppague MPEG Encoder drivers, it 
> would give me a 'IVAC not found' error. I'm beginning to think my card 
> is defective.

I don't think your card is defective. I think it is a new revision that
doesn't use the same chipset. Your lspci output seems to indicate this card
might be using a Conexant cx88 chipset instead...

My PVR-250 shows up as: Internext Compression Inc: Unknown device 0016 (rev
01)

My M179 shows up as: Internext Compression Inc iTVC15 MPEG-2 Encoder (rev
01)

And My 350 as: Internext Compression Inc iTVC15 MPEG-2 Encoder (rev 01)

You have: Conexant: Unknown device 8800 (rev 05) (and more)


The cx88 driver modules are cx8800 and cx88xx... The cx88 chipset does have
some hardware mpeg2 capabilities, but it isn't currently supported at all
under Linux. See what you get with the cx88 driver (but its pretty
alpha-quality), but I think you're SOL with that card for hardware mpeg2
capture.

--
Jarod C. Wilson, RHCE

Got a question? Read this first...
     http://catb.org/~esr/faqs/smart-questions.html
MythTV, Fedora Core & ATrpms documentation:
     http://wilsonet.com/mythtv/
MythTV Searchable Mailing List Archive
     http://www.gossamer-threads.com/archive/MythTV_C2/




More information about the mythtv-users mailing list